La vulnerabilidad en WordPress fue reportada  por el investigador Francías .

Esta vulnerabilidad afecta a todas las versiones de WordPress 2.8.0, 2.8.1, 2.8.2 y 2.8.3 inclusive, para el cual todavía no existe parche oficial o nueva actualización de seguridad disponible.

 Se trata de una vulnerabilidad que puede ser aprovechada por un atacante remotamente a travías de un navegador web bloqueando temporalmente la cuenta del administrador de nuestro WordPress, impidiendo así que nos podamos loguear, ósea acceder de forma correcta a la administración de nuestro blog.

Los desarrolladores de WordPress ya han corregido dicha vulnerabilidad y tenemos para su descarga WordPress 2.8.4