Adobe ha anunciado la publicación de una actualización para corregir diversas vulnerabilidades críticas en Adobe Illustrator CS4 (14.0.0) y Adobe Illustrator CS3 (13.0.3 y anteriores), tanto en plataformas Windows como Macintosh.

Según el anuncio oficial de Adobe se han corregido dos vulnerabilidades de desbordamiento de búfer que podrían permitir la ejecución remota de código arbitrario. Ambos fallos se producen por el tratamiento de datos de gran tamaño en archivos Postscript encapsulado (.eps).

Adobe ha publicado actualizaciones para corregir el problema en todos los sistemas y plataformas afectadas, disponibles desde, http://www.adobe.com/support/security/bulletins/apsb10-01.html
donde también se detallan los procedimientos de actualización en función de la versión y sistema operativo.

Vía| Hispasec